Modify

Opened 12 years ago

Closed 12 years ago

#137 closed setup (fixed)

email2trac can't find python2.6 binary in /usr/bin

Reported by: delpheye@… Owned by: bas
Priority: major Milestone:
Component: email2trac Version: 0.80
Keywords: Cc:

Description

In building an RPM for email2trac 0.80, it is unable to find the python 2.6 binary in /usr/bin. I've attempted to set this on the configure line of the spec file, but I cannot determine the correct option to use. The scripts appear to scan all of /usr/bin to find an acceptable python binary, but doesn't see that there is one there.

I am attaching my rpmbuild output in hopes that whatever error I'm making can be corrected.

Attachments (1)

email2.trac.errors.txt (3.4 KB) - added by delpheye@… 12 years ago.
rpmbuild output for email2trac

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by delpheye@…

rpmbuild output for email2trac

comment:1 Changed 12 years ago by bas

(In [270]) configure, aclocal.m4:

  • updated python version check, added version 2.4, 2.5 and 2.6 , see #137

comment:2 Changed 12 years ago by bas

  • Status changed from new to assigned
  • Type changed from defect to setup

can you test the trunk version?

comment:3 Changed 12 years ago by delpheye@…

  • Resolution set to fixed
  • Status changed from assigned to closed

This is working in the trunk version now.

Add Comment

Modify Ticket

Change Properties
Action
as closed The owner will remain bas.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.