Modify

Opened 10 years ago

Closed 10 years ago

#193 closed enhancement (duplicate)

strip_quotes and strip_signature only for updates, not new tickets

Reported by: icon@… Owned by: bas
Priority: major Milestone:
Component: email2trac Version: 1.3.2
Keywords: Cc:

Description

Sometimes the request that we receive is a forward, or we are cc'd in an existing thread. For cases like these, we'd really like to keep the full message intact -- but for updates to an existing ticket we'd really rather strip quotes and signatures.

Wouldn't it be better to only do strip_quotes and strip_signature on ticket updates?

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by icon@…

  • Resolution set to duplicate
  • Status changed from new to closed

Sorry, not sure what went wrong. Dupe of #192

Add Comment

Modify Ticket

Change Properties
Action
as closed The owner will remain bas.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.