Modify

Opened 12 years ago

Closed 12 years ago

#208 closed setup (fixed)

Ticket URL is not absolute in sent ticket notification

Reported by: mark_kids@… Owned by: bas
Priority: major Milestone:
Component: email2trac Version: 1.4.6
Keywords: Cc:

Description

Hi,

Don't know if this is related to the trac 0.12 compatibility of your script.

But the ticket URL in the notification doesn't give the absolute URL.

Basically what I did was I've created a ticket using my email and it worked.
The problem is the link to the ticket is broken.



    Type:  defect               |       Status:  new
Priority:  major                |   Resolution:  fixed
--------------------------------+---------------------------------------
--------------------------------+----
 {{{


  this is a test


 }}}

--
Ticket URL: </ticket/39>

Attachments (0)

Change History (3)

comment:1 Changed 12 years ago by bas

  • Status changed from new to assigned
  • Type changed from defect to setup

I shall put into a FAQ. IS this in your trac.ini:

[trac]
base_url = https://subtrac.sara.nl/oss/email2trac

comment:6 Changed 12 years ago by mark_kids@…

It's working now. It's weird though because I never set the base url before
and the notification coming from a ticket created from the web would still
give an absolute URL.

Thanks Much!





________________________________
From: email2trac <email2trac@sara.nl>
Cc: basv@sara.nl
Sent: Thursday, June 24, 2010 1:57:35 PM
Subject: Re: [email2trac] #208: Ticket URL is not absolute in sent ticket
notification

#208: Ticket URL is not absolute in sent ticket notification
----------------------------------+-----------------------------------------
  Reporter:  mark_kids@…          |       Owner:  bas
      Type:  setup                |      Status:  assigned
  Priority:  major                |   Milestone:
Component:  email2trac           |     Version:  1.4.6
Resolution:  fixed                |    Keywords:
----------------------------------+-----------------------------------------
Changes (by bas):

  * status:  new => assigned
  * type:  defect => setup


Comment:

I shall put into a FAQ. IS this in your trac.ini:
{{{
[trac]
base_url = https://subtrac.sara.nl/oss/email2trac
}}}

comment:7 Changed 12 years ago by bas

  • Status changed from assigned to closed

Add Comment

Modify Ticket

Change Properties
Action
as closed The owner will remain bas.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.