Modify

Opened 7 years ago

Closed 7 years ago

#322 closed enhancement (fixed)

Trac 1.1 not supportet

Reported by: info@… Owned by: bas
Priority: major Milestone:
Component: email2trac Version: 2.7.0
Keywords: Cc:

Description

Hello,

i have installed the trac 1.1.1dev

2013-07-10 18:45:35,721 email2trac trac: Found trac version: 1.1 2013-07-10 18:45:35,721 email2trac trac: TRAC version 1.1 is not supported

is there a solution for this Problem?

thanks lars

Attachments (0)

Change History (4)

comment:1 Changed 7 years ago by bas

Lars,

Can you had version 1.1 to this line:

elif version in ['0.11', '0.12', '0.13', '1.0']:

to

elif version in ['0.11', '0.12', '0.13', '1.0', '1.1' ]:

comment:2 Changed 7 years ago by info@…

it works.

thanks lars

comment:3 Changed 7 years ago by bas

  • Status changed from new to assigned
  • Type changed from defect to enhancement

thanks for testing. Shall fix it in a new version.

comment:4 Changed 7 years ago by bas

  • Resolution set to fixed
  • Status changed from assigned to closed

In 638:

added support for trac 1.1, closes #322

Add Comment

Modify Ticket

Change Properties
Action
as closed The owner will remain bas.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.