source: branches/1.0/debian/jobmonarch-jobmond.postinst @ 872

Last change on this file since 872 was 872, checked in by olahaye, 11 years ago

[debian packaging: jobmonarch-jobmond.postinst & jobmonarch-jobarchived.postinst] Add logic to prevent useless messages to appear during upgrade.

  • Property svn:executable set to *
File size: 563 bytes
Line 
1#!/bin/sh
2
3PATH=/bin:/sbin:/usr/bin:/usr/sbin
4
5set -e
6
7case "$1" in
8    configure)
9        # Only on install (not during upgrade)
10
11        if [ -x /etc/init.d/jobmond ]
12        then
13            update-rc.d -f jobmond defaults
14        fi
15
16        echo ""
17        echo "Additional manual changes are required to setup jobmond:"
18        echo ""
19        echo "Edit /etc/jobmond.conf to reflect your local settings and setup:"
20        echo "   - BATCH_API: pbs, slurm, sge (experimental), lsf (experimental)"
21        echo ""
22
23        ;;
24    *)
25        ;;
26esac
27
28exit 0
Note: See TracBrowser for help on using the repository browser.