source: branches/1.0/debian/jobmonarch-webfrontend.postinst @ 935

Last change on this file since 935 was 896, checked in by ramonb, 11 years ago

debian/control:

  • depend on Ganglia 3.3.8

debian/*.postinst:

  • (de)configure is actually called on upgrade
  • changed upgrade logic to check if $2 is empty

debian/jobmonarch-webfrontend.prerm:

  • only print warning upon removal

debian/jobmonarch-jobmond.prerm, debian/jobmonarch-jobarchived.prerm:

  • only disable runlevel symlinks on removal
  • Property svn:executable set to *
File size: 337 bytes
RevLine 
[846]1#!/bin/sh
2
[896]3PATH=/bin:/sbin:/usr/bin:/usr/sbin
4
5set -e
6
7if [ -z "$2" ]
8then
9    # Only on install (not upgrade)
10    echo "Make sure to set your Ganglia template to job_monarch now"
11    echo "" 
12    echo "In your Ganglia conf.php, set this line:"
13    echo "\$template_name = \"job_monarch\";"
14else
15    # This is a upgrade
16    :
17fi
18
19exit 0
Note: See TracBrowser for help on using the repository browser.