source: branches/1.0/pkg/deb/debian/jobmonarch-jobarchived.postinst @ 840

Last change on this file since 840 was 840, checked in by olahaye, 11 years ago

[packaging] enhanced Makefile with install rule so it can be used for packaging.
rewrote the spec file for rpm side (removed old spec files).
tarball rules will generate the spec file and iclude it so a rpmbuild -tb can work
started to fix debian build. (still build the old way)

  • Property svn:executable set to *
File size: 533 bytes
Line 
1#!/bin/sh
2
3PATH=/bin:/sbin:/usr/bin:/usr/sbin
4
5if [ -x /etc/init.d/jobarchived ]
6        then
7
8                update-rc.d -f jobarchived defaults
9fi
10
11echo ""
12echo "Additional manual changes are required to setup jobarchived:"
13echo ""
14echo "1) Edit /etc/jobarchived.conf to reflect your local settings and setup:"
15echo "   - ARCHIVE_DATASOURCES and ARCHIVE_PATH"
16echo ""
17echo "2) Create a 'jobarchive' database and create jobarchived's tables:" 
18echo "   - createdb jobarchive"
19echo "   - psql -f /usr/share/jobarchived/job_dbase.sql jobarchive"
20echo ""
Note: See TracBrowser for help on using the repository browser.