source: branches/1.1/debian/jobmonarch-jobmond.postinst @ 941

Last change on this file since 941 was 937, checked in by ramonb, 11 years ago

debian:

  • corrected old init.d script names to new names

CHANGELOG:

  • updated
  • Property svn:executable set to *
File size: 748 bytes
Line 
1#!/bin/sh
2
3PATH=/bin:/sbin:/usr/bin:/usr/sbin
4
5set -e
6
7if [ -z "$2" ]
8then
9    # Only on install (not during upgrade)
10
11    if [ -x /etc/init.d/jobmonarch-jobmond ]
12    then
13        update-rc.d -f jobmonarch-jobmond defaults
14    fi
15
16    echo ""
17    echo "Additional manual changes are required to setup jobmond:"
18    echo ""
19    echo "1) Edit /etc/jobmond.conf to reflect your local settings and setup:"
20    echo "   - BATCH_API: pbs, slurm, sge (experimental), lsf (experimental)"
21    echo "2) Install the python interface to the selected batch queuing system"
22    echo "   - pbs-python (for pbs or torque)"
23    echo "   - python-pyslurm (for slurm)"
24    echo "   - python-pylsf (for lsf)"
25    echo ""
26else
27    # This is a upgrade
28    :
29fi
30
31exit 0
Note: See TracBrowser for help on using the repository browser.