Last change
on this file since 421 was
389,
checked in by bastiaans, 16 years ago
|
pkg/rpm/jobmonarch-jobmond.spec:
- install in usr/bin like deb pkg
Makefile:
|
File size:
768 bytes
|
Rev | Line | |
---|
[378] | 1 | Buildroot: |
---|
| 2 | Name: jobmonarch-jobmond |
---|
| 3 | Version: |
---|
| 4 | Release: |
---|
| 5 | Summary: Job Monitoring Daemon |
---|
| 6 | License: see /usr/share/doc/jobmonarch-jobmond/copyright |
---|
| 7 | Distribution: Debian |
---|
| 8 | Group: Converted/misc |
---|
| 9 | |
---|
| 10 | %define _rpmdir ../ |
---|
| 11 | %define _rpmfilename %%{NAME}-%%{VERSION}-%%{RELEASE}.%%{ARCH}.rpm |
---|
| 12 | %define _unpackaged_files_terminate_build 0 |
---|
| 13 | |
---|
| 14 | %post |
---|
| 15 | #!/bin/sh |
---|
| 16 | |
---|
| 17 | PATH=/bin:/sbin:/usr/bin:/usr/sbin |
---|
| 18 | |
---|
| 19 | if [ -x /etc/init.d/jobmond ] && [ -x /usr/sbin/jobmond ] |
---|
| 20 | then |
---|
| 21 | |
---|
| 22 | chkconfig jobmond on |
---|
| 23 | |
---|
| 24 | fi |
---|
| 25 | |
---|
| 26 | /etc/init.d/jobmond restart |
---|
| 27 | |
---|
| 28 | |
---|
| 29 | %preun |
---|
| 30 | #!/bin/sh |
---|
| 31 | |
---|
| 32 | /etc/init.d/jobmond stop |
---|
| 33 | |
---|
| 34 | |
---|
| 35 | %postun |
---|
| 36 | #!/bin/sh |
---|
| 37 | |
---|
| 38 | PATH=/bin:/sbin:/usr/bin:/usr/sbin |
---|
| 39 | |
---|
| 40 | chkconfig jobmond off |
---|
| 41 | |
---|
| 42 | |
---|
| 43 | %description |
---|
| 44 | |
---|
| 45 | |
---|
| 46 | Job MonArch's monitoring daemon. |
---|
| 47 | |
---|
| 48 | %files |
---|
| 49 | "/etc/init.d/jobmond" |
---|
[389] | 50 | "/usr/bin/jobmond.py" |
---|
| 51 | "/usr/bin/jobmond" |
---|
[378] | 52 | %config "/etc/jobmond.conf" |
---|
Note: See
TracBrowser
for help on using the repository browser.