Changeset 903


Ignore:
Timestamp:
05/22/13 13:39:52 (9 years ago)
Author:
ramonb
Message:

jobmond/jobmond.py:

  • lowered gmetric version from 3.4.0 to 3.3.8
File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/1.0/jobmond/jobmond.py

    r895 r903  
    671671            if incompatible:
    672672
    673                 print 'Ganglia/Gmetric version not compatible, please upgrade to at least 3.4.0'
     673                print 'Ganglia/Gmetric version not compatible, please upgrade to at least 3.3.8'
    674674                sys.exit( 1 )
    675675
     
    677677
    678678        """
    679         Check version of gmetric is at least 3.4.0
     679        Check version of gmetric is at least 3.3.8
    680680        for the syntax we use
    681681        """
     
    710710                elif version_major == 3:
    711711
    712                     if version_minor < 4:
     712                    if version_minor < 3:
     713
     714                        incompatible = 1
     715
     716                    elif version_patch < 8:
    713717
    714718                        incompatible = 1
Note: See TracChangeset for help on using the changeset viewer.