Changes between Version 4 and Version 5 of Documentation/Configuration


Ignore:
Timestamp:
05/24/13 11:48:10 (8 years ago)
Author:
ramonb
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Documentation/Configuration

    v4 v5  
    122122* required
    123123* valid values: pbs, slurm, sge, lsf
     124  * pbs : PBS or TORQUE Resource Manager
     125     * requires [https://oss.trac.surfsara.nl/pbs_python pbs_python]
     126  * slurm : SLURM Workload Manager
     127     * requires [http://www.gingergeeks.co.uk/pyslurm/ pyslurm]
    124128
    125129What type of batch (api) system is used.