Changes between Version 4 and Version 5 of Documentation/Requirements


Ignore:
Timestamp:
04/12/13 17:25:12 (9 years ago)
Author:
ramonb
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Documentation/Requirements

    v4 v5  
    44= Requirements =
    55
    6  * Python 2.3 or higher
     6 * Python 2.4 or higher
    77
    88== jobmond ==
     
    1010 * pbs_python v2.8.2 or higher[[BR]]
    1111   ftp://ftp.sara.nl/pub/outgoing/pbs_python.tar.gz
    12  * gmond  >= v3.0.1 < v3.1.x [[BR]]
     12 * gmond  >= v3.4.x [[BR]]
    1313   http://www.ganglia.info
    1414
    1515== jobarchived ==
    1616
    17  * Postgres SQL v7.xx[[BR]]
     17 * Postgres SQL v8.xx[[BR]]
    1818   http://www.postgres.org
    1919
    20  * rrdtool v1.xx[[BR]]
     20 * rrdtool v2.xx[[BR]]
    2121   http://people.ee.ethz.ch/~oetiker/webtools/rrdtool/
    2222
    23  * python-pgsql[[BR]]
    24    http://sourceforge.net/projects/pypgsql/
     23 * python psycopg2[[BR]]
     24   http://initd.org/psycopg/
    2525
    26  * gmetad v3.0.x[[BR]]
     26 * gmetad v3.4.x[[BR]]
    2727   http://www.ganglia.info
    2828
    2929== web ==
    3030
    31  * PHP v4.1 or higher[[BR]]
     31 * PHP v5.1 or higher[[BR]]
    3232   http://www.php.net
    33  * php-mbstring (multibyte string handling support)[[BR]]
    34    (configure php with --enable-mbstring)
    3533 * php-pgsql v4.x.x[[BR]]
    3634   (should come with Postgres)
    3735 * GD v2.x[[BR]]
    3836   http://www.boutell.com/gd/
    39  * Ganglia web frontend v3.0.x[[BR]]
     37 * Ganglia web-2 frontend v3.5.x[[BR]]
    4038   http://www.ganglia.info