Opened 14 years ago

Closed 13 years ago

#7 closed defect (fixed)

Still looking for /lib/security/pam_unix.so for dellomsa 5.3.0-9 etch amd64

Reported by: simon@… Owned by:
Priority: major Milestone:
Version: 5.3.0 Keywords:
Cc:

Description

/etc/pam.d/omauth has been reconfigured so all libraries are being loaded from /lib32

Latest etch copies of these libraries have been placed in /lib32

/lib/libsepol.so.1 /lib/libselinux.so.1 /lib/security/pam_unix.so /lib/security/pam_nologin.so

omauth contains:

auth required /lib32/pam_unix.so nullok auth required /lib32/pam_nologin.so account required /lib32/pam_unix.so nullok

However when you log in via https:1311 the login suceeds but syslog gets the following message:

dsm_om_connsvc32d: PAM [dlerror: /lib/security/pam_unix.so: cannot open shared object file: No such file or directory]

Running debian etch on amd64 with dellomsa version 5.3.0-9

Change History (2)

comment:1 Changed 14 years ago by bas

I am not using the webserver, but did you follow the FAQ and run 'ldconfig' after editing ld.so.conf and check if you /lib32 is added to this file?

comment:2 Changed 13 years ago by bas

  • Resolution set to fixed
  • Status changed from new to closed

no response

Note: See TracTickets for help on using tickets.