Changeset 295 for trunk/debian/control


Ignore:
Timestamp:
05/16/13 09:38:48 (10 years ago)
Author:
dennis
Message:

Bumped version number to 4.3.6, modified debian/control file to ensure a dependicy
for python-argparse when your are using Python 2.6 or lower.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/debian/control

    r271 r295  
    99Section: misc
    1010Architecture: any
    11 Depends: libtorque2, ${python:Depends}
     11Depends: libtorque2, ${python:Depends}, ${python:Provides}, python-argparse | python (>= 2.7)
    1212Description: python API for the Torque library
    1313 PBS_PYTHON interface is a wrapper class for the OPENPBS/TORQUE C LIB API.
Note: See TracChangeset for help on using the changeset viewer.