Modify

Opened 15 years ago

Closed 15 years ago

#11 closed defect (fixed)

pbs_python module problem

Reported by: Dorian Minarolli <odmi091@…> Owned by: bas
Priority: minor Milestone:
Component: pbs Version: 2.9.4
Keywords: Cc:

Description

Hi to every body

I have some problem with pbs_python module
I have run ./configure make make install
without errors in a X86_64 fedora 8 machine
but when I execute an example pbs_version.py
it says ImportError: No module named pbs
the torque bach system  is installed with yum install
my real question is does installing this way
includes the -fPIC option required on 64 bit machines
Thank you for your help

Attachments (0)

Change History (3)

comment:1 Changed 15 years ago by Dorian Minarolli

  • id set to 11

This message has 0 attachment(s)

comment:2 Changed 15 years ago by bas

  • Owner changed from somebody to bas
  • Priority changed from major to minor
  • Status changed from new to assigned

Dorian

The '-fPIC' option is necessary for the X86_64 build and do not know the build flags for fedora 8. we do not use that linux distro . You can check the rpm spec file and see which flags they use or build torque from source. There is a make rpm option or something similar

comment:3 Changed 15 years ago by bas

  • Resolution set to fixed
  • Status changed from assigned to closed

Just closed the tickets. Did not receive a answer

Add Comment

Modify Ticket

Change Properties
Action
as closed The owner will remain bas.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.