Modify

Opened 11 years ago

Closed 11 years ago

#30 closed enhancement (fixed)

Debian package with broken dependency

Reported by: guillermo.marcus@… Owned by: bas
Priority: major Milestone:
Component: debian Version: 4.3.0
Keywords: Cc:

Description

Hi,

The debian package is quite handy, but it depends in the torque package. The packaging of torque in debian has changed (split in several torque-* and libtorque2*) packages, so this dependency creates a broken situation. You might want to replace it with libtorque2 or libtorque2-dev.

Could you update the package to be compatible with newer distributions?

Best wishes, Guillermo Marcus

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by bas

  • Owner changed from somebody to bas
  • Status changed from new to assigned
  • Type changed from defect to enhancement

We use debian squeeze on our cluster and build our own torque debian package. That is own monolethic version (https://subtrac.sara.nl/oss/torque_2_deb) instead of multiple packages provided by debian.

I will make it depended on libtorque2 or libtorque2-dev. Thanks for the reminder

comment:2 Changed 11 years ago by bas

  • Component changed from pbs to debian

comment:3 Changed 11 years ago by bas

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [271]) Changed debian dependencies. closes #30 and fixed some conflicts with SARA packages

Add Comment

Modify Ticket

Change Properties
Action
as closed The owner will remain bas.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.