Timeline


and

04/26/10:

22:46 WikiStart edited by bas
(diff)

04/23/10:

10:29 Changeset [234] by bas
4.0.2 version
10:29 Changeset [233] by bas
New version 4.0.2 with compiler fix

04/21/10:

08:29 Changeset [232] by bas
new release 4.0.1
08:28 Changeset [231] by bas
New version 4.0.1 with a small fix, see #19
08:22 Ticket #19 (Problem building pbs_python 4.0.0) closed by bas
(In [230]) Fixed a bug in setting the right compiler path for the …
08:22 Changeset [230] by bas
Fixed a bug in setting the right compiler path for the library, closes #19
08:01 Ticket #17 (spec file fixes) closed by bas
fixed: This is fixed in the 4.0.0 release

04/20/10:

19:12 Ticket #19 (Problem building pbs_python 4.0.0) created by vizino@…
[…]
16:15 Changeset [229] by bas
new pbs_python release

04/19/10:

16:49 Changeset [228] by bas
Print which torque version is installed

04/15/10:

10:46 Changeset [227] by bas
forgot to add the old_data_structure function
10:36 Changeset [226] by bas
Updated CHANGES file. will release 4.0 shortly
10:30 Changeset [225] by bas
added ha_server example.py

04/13/10:

16:06 Changeset [224] by bas
setup.py.in: - fixed an error. Must define that we using 2.4 version

04/12/10:

14:44 Changeset [223] by bas
src/PBSQuery.py - fixed an error in the new data structure, thanks to …

04/09/10:

11:25 Changeset [222] by bas
setup.py.in: Disables version torque 2.3 to use 2.4 setup.
10:15 Changeset [221] by bas
Fixed an error in setup.py.in
09:45 Changeset [220] by bas
Update version to 4.0.0
09:44 Changeset [219] by bas
Updated version number for deb and rpm
09:34 Changeset [218] by bas
setup.py.in: - clean up old code. Only support pbs-config installations
09:21 Changeset [217] by bas
Only support installations that have pbs-config installed

04/08/10:

15:31 Changeset [216] by bas
New configure options to determine version and where the libs are …

04/07/10:

16:47 Changeset [215] by bas
Added new generated swig files for torque 2.1 and 2.4
15:43 Changeset [214] by bas
Updated CHANGES file
15:40 Changeset [213] by bas
src/pbs_python.h: - is removed not neccesary anymore update the …
15:35 Changeset [212] by bas
Switching to new build system that supports torque version 2.1 and 2.4
Note: See TracTimeline for information about the timeline view.