Ignore:
Timestamp:
05/22/13 12:44:21 (11 years ago)
Author:
ramonb
Message:

debian/control:

  • depend on Ganglia 3.3.8

debian/*.postinst:

  • (de)configure is actually called on upgrade
  • changed upgrade logic to check if $2 is empty

debian/jobmonarch-webfrontend.prerm:

  • only print warning upon removal

debian/jobmonarch-jobmond.prerm, debian/jobmonarch-jobarchived.prerm:

  • only disable runlevel symlinks on removal
File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/1.0/debian/jobmonarch-webfrontend.postinst

    r886 r896  
    11#!/bin/sh
    22
    3 echo "Make sure to set your Ganglia template to job_monarch now"
    4 echo ""
    5 echo "In your Ganglia conf.php, set this line:"
    6 echo "\$template_name = \"job_monarch\";"
     3PATH=/bin:/sbin:/usr/bin:/usr/sbin
     4
     5set -e
     6
     7if [ -z "$2" ]
     8then
     9    # Only on install (not upgrade)
     10    echo "Make sure to set your Ganglia template to job_monarch now"
     11    echo ""
     12    echo "In your Ganglia conf.php, set this line:"
     13    echo "\$template_name = \"job_monarch\";"
     14else
     15    # This is a upgrade
     16    :
     17fi
     18
     19exit 0
Note: See TracChangeset for help on using the changeset viewer.