Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#17 closed defect (fixed)

debian etch instalation

Reported by: paranic@… Owned by:
Priority: major Milestone:
Version: 5.4.0 Keywords: install
Cc:

Description

i have a clear etch upgraded install and i have the following error

pe00:~# apt-get install dellomsa Reading package lists... Done Building dependency tree... Done The following extra packages will be installed:

gcc-3.3-base libbeecrypt6 libglib1.2 libglib2.0-0 libneon25 libopenipmi0 librpm4 libsqlite3-0 libstdc++5 libxml2 openipmi procmail rpm

Suggested packages:

alien

Recommended packages:

libglib2.0-data xml-core exim4 mail-transport-agent fetchmail

The following NEW packages will be installed:

dellomsa gcc-3.3-base libbeecrypt6 libglib1.2 libglib2.0-0 libneon25 libopenipmi0 librpm4 libsqlite3-0 libstdc++5 libxml2 openipmi procmail rpm

0 upgraded, 14 newly installed, 0 to remove and 0 not upgraded. Need to get 79.2MB of archives. After unpacking 12.8MB of additional disk space will be used. Do you want to continue [Y/n]? WARNING: The following packages cannot be authenticated!

dellomsa

Install these packages without verification [y/N]? Y Get:1 http://ftp.ntua.gr etch/main procmail 3.22-16 [142kB] Get:2 http://ftp.ntua.gr etch/main gcc-3.3-base 1:3.3.6-15 [151kB] Get:3 http://ftp.ntua.gr etch/main libbeecrypt6 4.1.2-6 [108kB] Get:4 http://ftp.ntua.gr etch/main libglib1.2 1.2.10-17 [121kB] Get:5 ftp://ftp.sara.nl dell/sara dellomsa 5.4.0-1 [74.3MB] Get:6 http://ftp.ntua.gr etch/main libglib2.0-0 2.12.4-2 [504kB] Get:7 http://ftp.ntua.gr etch/main libxml2 2.6.27.dfsg-2 [755kB] Get:8 http://ftp.ntua.gr etch/main libneon25 0.25.5.dfsg-6 [101kB] Get:9 http://ftp.ntua.gr etch/main libopenipmi0 2.0.7-1 [531kB] Get:10 http://ftp.ntua.gr etch/main libsqlite3-0 3.3.8-1.1 [194kB] Get:11 http://ftp.ntua.gr etch/main librpm4 4.4.1-13 [978kB] Get:12 http://ftp.ntua.gr etch/main libstdc++5 1:3.3.6-15 [296kB] Get:13 http://ftp.ntua.gr etch/main openipmi 2.0.7-1 [183kB] Get:14 http://ftp.ntua.gr etch/main rpm 4.4.1-13 [830kB] Fetched 79.2MB in 1m1s (1290kB/s) Selecting previously deselected package procmail. (Reading database ... 15843 files and directories currently installed.) Unpacking procmail (from .../procmail_3.22-16_i386.deb) ... Selecting previously deselected package gcc-3.3-base. Unpacking gcc-3.3-base (from .../gcc-3.3-base_1%3a3.3.6-15_i386.deb) ... Selecting previously deselected package libbeecrypt6. Unpacking libbeecrypt6 (from .../libbeecrypt6_4.1.2-6_i386.deb) ... Selecting previously deselected package libglib1.2. Unpacking libglib1.2 (from .../libglib1.2_1.2.10-17_i386.deb) ... Selecting previously deselected package libglib2.0-0. Unpacking libglib2.0-0 (from .../libglib2.0-0_2.12.4-2_i386.deb) ... Selecting previously deselected package libxml2. Unpacking libxml2 (from .../libxml2_2.6.27.dfsg-2_i386.deb) ... Selecting previously deselected package libneon25. Unpacking libneon25 (from .../libneon25_0.25.5.dfsg-6_i386.deb) ... Selecting previously deselected package libopenipmi0. Unpacking libopenipmi0 (from .../libopenipmi0_2.0.7-1_i386.deb) ... Selecting previously deselected package libsqlite3-0. Unpacking libsqlite3-0 (from .../libsqlite3-0_3.3.8-1.1_i386.deb) ... Selecting previously deselected package librpm4. Unpacking librpm4 (from .../librpm4_4.4.1-13_i386.deb) ... Selecting previously deselected package libstdc++5. Unpacking libstdc++5 (from .../libstdc++5_1%3a3.3.6-15_i386.deb) ... Selecting previously deselected package openipmi. Unpacking openipmi (from .../openipmi_2.0.7-1_i386.deb) ... Selecting previously deselected package rpm. Unpacking rpm (from .../archives/rpm_4.4.1-13_i386.deb) ... Selecting previously deselected package dellomsa. Unpacking dellomsa (from .../dellomsa_5.4.0-1_i386.deb) ... Setting up procmail (3.22-16) ... Setting up gcc-3.3-base (3.3.6-15) ... Setting up libbeecrypt6 (4.1.2-6) ... Setting up libglib1.2 (1.2.10-17) ... Setting up libglib2.0-0 (2.12.4-2) ... Setting up libxml2 (2.6.27.dfsg-2) ... Setting up libneon25 (0.25.5.dfsg-6) ... Setting up libopenipmi0 (2.0.7-1) ... Setting up libsqlite3-0 (3.3.8-1.1) ... Setting up librpm4 (4.4.1-13) ... Setting up libstdc++5 (3.3.6-15) ... Setting up openipmi (2.0.7-1) ... Setting up rpm (4.4.1-13) ... Setting up dellomsa (5.4.0-1) ... Checking that /etc/ld.so.conf.d/dell-omsa.conf contains required paths... Adding to /etc/ld.so.conf.d/dell-omsa.conf: /opt/dell/srvadmin/dataeng/bin Adding to /etc/ld.so.conf.d/dell-omsa.conf: /opt/dell/srvadmin/hapi/bin Adding to /etc/ld.so.conf.d/dell-omsa.conf: /opt/dell/srvadmin/oma/bin Adding to /etc/ld.so.conf.d/dell-omsa.conf: /opt/dell/srvadmin/omsa/bin Adding to /etc/ld.so.conf.d/dell-omsa.conf: /opt/dell/srvadmin/shared/bin Adding to /etc/ld.so.conf.d/dell-omsa.conf: /opt/dell/srvadmin/sm Adding to /etc/ld.so.conf.d/dell-omsa.conf: /opt/dell/srvadmin/sm/dellvl Stopping & Starting dellomsa... Stopping Systems Management Device Drivers: Starting Systems Management Device Drivers: Starting ipmi driver: * invoke-rc.d: initscript instsvcdrv, action "start" failed. dpkg: error processing dellomsa (--configure):

subprocess post-installation script returned error exit status 1

Errors were encountered while processing:

dellomsa

E: Sub-process /usr/bin/dpkg returned an error code (1) pe00:~#

Change History (2)

comment:1 Changed 13 years ago by bas

  • Resolution set to fixed
  • Status changed from new to closed

sorry cann't reproduce

comment:2 Changed 13 years ago by paranic

maybe my apt sources are broken at the time i made the install i will try again and post results.

Note: See TracTickets for help on using tickets.