Opened 12 years ago

Last modified 12 years ago

#47 assigned enhancement

Solved

Reported by: ricardo.sarda@… Owned by: bas
Priority: major Milestone:
Version: 5.5.0 Keywords:
Cc:

Description

Installed on Debian Lenny, but it got this problems when starting:

/etc/init.d/functions: line 388: initlog: command not found

[FAILED]

Starting dsm_sa_eventmgr32d: /etc/init.d/functions: line 148: initlog: command not found /etc/init.d/functions: line 388: initlog: command not found

[FAILED]

There's no initlog package for Debian.

Change History (2)

comment:1 Changed 12 years ago by bas

  • Owner set to bas
  • Status changed from new to assigned
  • Type changed from defect to enhancement

There is no /etc/init.d/functions in my package. So it must come from another package that you installed. Do you need it? If no remove it or adjust the /etc/init.d/dataeng script and look for:

OS_SCRIPT_FUNCTIONS_RH=

just remove everything after the = char. In a future release i wil remove this from the init.d script. A feature release will be only made for dellomsa 6

comment:2 Changed 12 years ago by ricardo.sarda@…

  • Summary changed from initlog: command not found to Solved

I've moved /etc/init.d/functions to other dir and restarted. It worked now. Thanks for advice.

Note: See TracTickets for help on using tickets.