Modify

Opened 12 years ago

Closed 12 years ago

#148 closed enhancement (wontfix)

Re: [Trac] Re: Installing mail2trac plugin

Reported by: snowychuu@… Owned by: bas
Priority: major Milestone:
Component: email2trac Version: 0.90
Keywords: Cc:

Description

yes the subject line remains intact and all that is changed is that it
has
RE: in front of it.  I see in your posts that it may need to configure
the
ticket number in front of the subject.  Is that configured on the
backend or
is that added manually by the requestor or replier?  It does not make
sense
if the user need to manually input the ticket # in the subject.  I
also
don't want the ticket # to show up in the subject.  I just want
replies back
and forth and trac should still know that it is an update vs a new
ticket.

Subject: #4: Bas --> will update ticket #4

The version of email2 trac was from Sept 13 2005.

On Thu, Aug 27, 2009 at 11:06 AM, Bas van der Vlies <basv@sara.nl>
wrote:

Attachments (0)

Change History (3)

comment:1 Changed 12 years ago by snowychuu@…

This message has 0 attachment(s)

comment:2 Changed 12 years ago by bas

  • Status changed from new to assigned
  • Type changed from defect to enhancement

The problem is how can see it is a reply on a ticket. Trac wille set some email header, but some MTA will filter those headers. So if you have a solution for this problem i am interested!?

You are using a very old old version. What is the SVN info line:

SVN Info:
        $Id: email2trac.py.in 278 2009-08-25 09:53:01Z bas $

comment:3 Changed 12 years ago by bas

  • Resolution set to wontfix
  • Status changed from assigned to closed

No reply

Add Comment

Modify Ticket

Change Properties
Action
as closed The owner will remain bas.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.